Go Back   Truck Forums > Chevrolet/GMC Truck Forums > Chevy Silverado/ GMC Sierra Forum
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-26-2009, 09:33 AM
Junior Member
 
Join Date: Jul 2009
Posts: 6
Default Transfer Case Problems

Hi everbody! Newbie here lol I have a 93 gmc 1500 ext cab shortbox 4x4 and yesterday I had it 4hi to get into somewhere. Proceeded to goto the dump and for got it was in 4h but was only doing like 40 or 5o km/h. When I tried to put it in neautral, there was grinding and had no drive/reverses or park. got it in 2H and I can drive and use park etc. So Im guessing the transfer case is shot? If so, how hard is it to remove the transfer case until I can get another one? And how long can I drive it in 2H without messing something else up?
This ad is not displayed to registered members.
Register your free account today and become a member on Truckforums!
Reply With Quote
  #2  
Old 07-26-2009, 10:56 AM
chrisbmo2000's Avatar
General Truck/Classifieds Forum Moderator
 
Join Date: Jan 2009
Location: Columbia, Mo
Posts: 984
Default

My guess is the grinding was caused from the t-case being in neautral and you being in gear. You CAN NOT remove the t-case and still drive the truck. I do believe that 93 had a feature that kicked out the 4hi over a certain speed. but dont quote me on that. have you climbed under it and made sure you didnt get any wires pulled out?.......I think the damage/if any is very minimal (overheated shift solinoid) does it function normally now?
__________________
CHRIS
97 Suburban
Descreened MAF
Turned up EPC
Blacked out Grill
New Motor
Tranny built for pulling
My Photos
http://s561.photobucket.com/albums/ss55/chrisbmo2000/

10/23/10 Believe it!!! Mizzou beat Oklahoma
Check out the Truck of the month, nominate and VOTE !!!!!!!!
PM me or any of the other Moderators if you need anything
Reply With Quote
  #3  
Old 07-26-2009, 11:02 AM
Junior Member
 
Join Date: Jul 2009
Posts: 6
Default

I can drive it as long as Im in 2H/4H/4L but when I shut the truck off and put the shifter in neutral and start the the truck, I cant go anywhere. Crawled underneath and as far as I can tell, all wires are hooked up. Im thinking I'll disconected the wires one at a time and go from there
Reply With Quote
  #4  
Old 07-26-2009, 11:17 AM
Junior Member
 
Join Date: Jul 2009
Posts: 6
Default

Ok so got in the truck and put it in neutral, shifted from 2H to neutral, and put the truck reverse. Nothing. Tried to put the truck in Park and it was grinding. I put the truck in neutral, shut it off and shifted from neutral to 2H, started the truck and backed up and forward. And I noticed that when I was in 4h, that the light didnt come on but not sure if that means anything or not
Reply With Quote
  #5  
Old 07-26-2009, 11:38 AM
Mr_Shamrock's Avatar
Chevrolet/GMC, Racing, Recreational Forum Moderator
 
Join Date: Apr 2009
Posts: 2,267
Default

If I am understanding you correctly the truck should not do anything in neutral only when in 2H/4H/4L. The truck can be running with the gear indicator in neutral and then shift the 2/4 wheel drive shifter into whichever you want to be in. It is normal to hear a little grind when you do it. You should put it in firmly kind of like a boat and not let it sit there and grind for any longer than you have to.
__________________
2003 Chevrolet Tahoe 4X4 5.3
2002 Chevrolet 2500HD 4X4 8.1 - BlackBear Tuned

Reply With Quote
  #6  
Old 07-26-2009, 11:47 AM
Junior Member
 
Join Date: Jul 2009
Posts: 6
Default

Right. And lets say Im in 2H and put the truck in neutral and shift the lever into neutral, it grinds and vice versa, if that makes sense
Reply With Quote
  #7  
Old 07-26-2009, 05:08 PM
Junior Member
 
Join Date: Jul 2009
Posts: 6
Default

Would it be the front actuator? I put it in 4h and had someone drive ahead slowly and layed beside it and the front drive shaft was turning, if that helps
Reply With Quote
  #8  
Old 07-26-2009, 07:18 PM
Mr_Shamrock's Avatar
Chevrolet/GMC, Racing, Recreational Forum Moderator
 
Join Date: Apr 2009
Posts: 2,267
Default

What exactly is it not doing? It is normal for it to grind a bit.
__________________
2003 Chevrolet Tahoe 4X4 5.3
2002 Chevrolet 2500HD 4X4 8.1 - BlackBear Tuned

Reply With Quote
  #9  
Old 07-26-2009, 07:30 PM
chrisbmo2000's Avatar
General Truck/Classifieds Forum Moderator
 
Join Date: Jan 2009
Location: Columbia, Mo
Posts: 984
Default

Like I said I do think that 4hi kicks out after a certain speed
__________________
CHRIS
97 Suburban
Descreened MAF
Turned up EPC
Blacked out Grill
New Motor
Tranny built for pulling
My Photos
http://s561.photobucket.com/albums/ss55/chrisbmo2000/

10/23/10 Believe it!!! Mizzou beat Oklahoma
Check out the Truck of the month, nominate and VOTE !!!!!!!!
PM me or any of the other Moderators if you need anything
Reply With Quote
  #10  
Old 07-27-2009, 07:23 AM
Junior Member
 
Join Date: Jul 2009
Posts: 6
Default

It wont do anything if im not im 2h/4h/4l If I put the tcase in neutral and put the truck in drive, I dont go anywhere. But If I put the tcase say in 2H, the I have drive otherwise, like i said i have nothing
Reply With Quote
Old 07-27-2009, 07:23 AM
 
 
 
Reply



Tags
1500, 2h, 4h, case, chevy, f150, ford, gmc, neutral, normal, power, put, ranger, removal, running, transfer, truck

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory

Our Sponsors
Advertising
All times are GMT -5. The time now is 12:54 PM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.