Go Back   Truck Forums > Chevrolet/GMC Truck Forums > Chevy Silverado/ GMC Sierra Forum
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-16-2010, 10:52 PM
Junior Member
 
Join Date: Feb 2010
Posts: 1
Default Transfer Case Problems

I recently had a new encoder sensor installed on a 2005 Silverado Z71 due to a "Service 4whl Dr." warning. Everything was fine for a couple of months. Now, suddenly, the gears would not lock and the vehicle became un-drivable. I am told that the encoder motor is now burned out and the actuator needs to be replaced as well. Could this be due to a faulty installation of the sensor? Or could it be due to the speed sensor signal being corrupted? Any suggestions, please.
This ad is not displayed to registered members.
Register your free account today and become a member on Truckforums!
Reply With Quote
Old 02-16-2010, 10:52 PM
 
 
 
Reply



Tags
05, 2005, case, chevy, encoder, ford, gmc, install, jump, problems, recalls, replace, sensor, silverado, speed, transfer, truck

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory

Our Sponsors
Advertising
All times are GMT -5. The time now is 08:41 AM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.