Truck Forums

Truck Forums (https://www.truckforums.com/forum/)
-   Ford F-150 Forum (https://www.truckforums.com/forum/ford-f-150-forum-16/)
-   -   86 f-150 5.0 EFI won't start without ether (https://www.truckforums.com/forum/ford-f-150-forum-16/86-f-150-5-0-efi-wont-start-without-ether-18049/)

TrueBlue72 12-16-2011 08:47 PM

86 f-150 5.0 EFI won't start without ether
 
My 86 f-150 5.0 won't start unless I give it a shot of ether, once I do that it fires up and runs great. Two weeks ago I parked it and everything was working fine, when I tried to start it yesterday it wouldn''t start until I sprayed it, I wonder if this could be a bad sensor or perhaps a wire has been damaged by a mouse or something, I see some acorns on the intake.
I'm lost at this point, any advice would be greatly appreciated.

Thanks

Destry Alan Foyte 02-15-2012 01:35 PM

Destry Foyte says he doubts that it is from a mouse or electrical. More then likely some sort of fuel problem, such as a fuel pump or injector problem. let me know what you come up with. hope this helps. From Destry Alan Foyte

Worf 02-15-2012 06:11 PM

First thing i would do is check for fuel pressure with the key on but before you try to start it the first time

TrueBlue72 02-16-2012 07:08 AM

86 f-150 5.0 EFI won't start without ether
 
The problem has been taken care of, sorry I forgot to post the result.

It was in fact the TPS ( throttle position sensor ) it completely failed and

that was telling the computer the throttle was wide open and there was

too much fuel, In turn the computer tried to correct the problem and

shut down the fuel on start up. I removed the throttle body, replaced the

TPS and everything is fine.

Thanks everyone!


All times are GMT -5. The time now is 02:03 PM.


© 2019 MH Sub I, LLC dba Internet Brands