Ford F-150 Forum Discuss the Ford F-150 here.

Help 95 302fi

  #1  
Old 03-14-2008, 09:35 AM
Thread Starter
Join Date: Mar 2008
Posts: 1
Default Help 95 302fi

Hi i have a 95 f-150 302 fully restored. I have replaced all sensors. I get a 111 clear code. But when i start it even when it's up to temp it accelerates to very fast idle and the engine light flashes 2to four times then after a few seconds it decelerates and feels like it almost shuts down then runs great till you shut it off and restart it. Can anyone teel what would cause that i'm going crazy. THANKS, lOU
 
  #2  
Old 04-26-2008, 09:06 AM
Join Date: Apr 2008
Posts: 2
Default RE: Help 95 302fi

I also have 1995 f150 that will do the same thing but not every time. have you performed KOER self test? Have you performed any engine modifcations? perform the engine running test if you have not yet. I performed KOEO test and got a111. I then performed KOER test and got a code for knock sensor change not detected on WOT snap. I performed pin point test per ford PCED. The tests lead to replace pcm but I have not done it yet on my truck.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
joebug1956
Chevy Silverado/ GMC Sierra Forum
1
02-18-2009 10:03 AM


Thread Tools
Search this Thread
Quick Reply: Help 95 302fi


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.