Ford F-150 Forum Discuss the Ford F-150 here.

seriously

  #1  
Old 11-06-2011, 02:32 PM
Junior Member
Thread Starter
Join Date: Oct 2011
Posts: 3
Default seriously

i got a 95 f250 351 efi 4x4 recent wrecked but still drove it home and no engine problem just fender. well i put a new fender on and now the damn truck wont start. it starts with e ther but that it, its gittin good fuel preasure it just had a tune up 2 weeks ago. but i dont get why drive home 2 weeks ago and not run now. any advice im in a hurry too, thanks
 

Last edited by cowboy9696; 11-06-2011 at 07:49 PM.
  #2  
Old 11-07-2011, 07:56 AM
nj85z28's Avatar
Senior Site Administrator
Join Date: Dec 2010
Location: New Jersey
Posts: 100,500
Default

did you take anything else apart getting into the fender? any ground straps, etc? go back through and look for loose or disconnected wiring for starters.
 
  #3  
Old 11-08-2011, 10:13 AM
Junior Member
Thread Starter
Join Date: Oct 2011
Posts: 3
Default

Originally Posted by nj85z28 View Post
did you take anything else apart getting into the fender? any ground straps, etc? go back through and look for loose or disconnected wiring for starters.
na i did all that like 3 times now, im thinkin maybe the disbuter came lose some how or something cuz it wants to fire but it just dont seem to have full spark to actually fire
 

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.