Report Concerns, Make Suggestions, & Get Help Using The Forum A.K.A. Feedback Section Have questions, comments, or concerns about the website, post them here! NO TECH POSTS

Signature Problem.

  #1  
Old 07-15-2009, 11:34 AM
1993GMCSierra's Avatar
Junior Member
Thread Starter
Join Date: Jun 2009
Location: Surry, VA
Posts: 60
Default Signature Problem.

I have tried on like...8 occasions to get a freaking picture to upload to my signature. EVERY time, it says the "remote file is too large" when the picture is 240x180!!! I have tried all I know, I can't get it to work. I'm working with this:

Name:  6-18-09004.jpg
Views: 2
Size:  60.5 KB

Any ideas?
 
  #2  
Old 07-15-2009, 12:40 PM
GMCSierraFan's Avatar
Administrator
Join Date: Feb 2009
Location: Midwest
Posts: 1,559
Default

Nice ***
 
  #3  
Old 07-15-2009, 12:45 PM
GMCSierraFan's Avatar
Administrator
Join Date: Feb 2009
Location: Midwest
Posts: 1,559
Default

Use this size photo, it was still too big and I resized it for you, If it don't work I can try something else
 
Attached Thumbnails Signature Problem.-6-18-09004.jpg  
  #4  
Old 07-16-2009, 07:46 AM
1993GMCSierra's Avatar
Junior Member
Thread Starter
Join Date: Jun 2009
Location: Surry, VA
Posts: 60
Default

It shows that it uploaded, but it's still not there. Any ideas?


Thanks!
 
  #5  
Old 07-16-2009, 02:59 PM
GMCSierraFan's Avatar
Administrator
Join Date: Feb 2009
Location: Midwest
Posts: 1,559
Default

Did you always have the same picture of your Avatar or was that what you were trying to do? I am sorry but under my moderator controls I cannot add pictures to someone else's username, only delete them. If there is a way I don't know about it
 
  #6  
Old 07-16-2009, 09:03 PM
EvansBlue's Avatar
Senior Member
Join Date: Mar 2008
Location: Princeton, NC
Posts: 375
Default

You have to put the following code in the text field of your signature: [sigpic][/sigpic]
 
  #7  
Old 07-16-2009, 09:37 PM
1993GMCSierra's Avatar
Junior Member
Thread Starter
Join Date: Jun 2009
Location: Surry, VA
Posts: 60
Default

Still not working. **** it, I've had a long day, I'm not dealing with it. Maybe later.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
chevyrules
Chevy Silverado/ GMC Sierra Forum
3
05-03-2009 09:36 PM
Reverserewind
Automotive Parts for sale
3
10-16-2007 07:07 AM
hunt4game29
Chevy Silverado/ GMC Sierra Forum
9
07-13-2007 05:42 PM


Thread Tools
Search this Thread
Quick Reply: Signature Problem.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.