Chevy/GMC Small Trucks Forum Discuss the Colorado, Canyon, Sonoma, S-10, etc here!

4 wheel drive not working?

  #1  
Old 06-17-2008, 07:18 PM
Thread Starter
Join Date: Jun 2008
Posts: 1
Default 4 wheel drive not working?

The 4 wheel drive is not working in my 2000 s10. when i push the button for 4 hi or 4 low i hear a click but i do not think the hubs are doing anything. What could this be?
 
  #2  
Old 01-03-2009, 07:52 PM
taz
taz is offline
Join Date: Jan 2009
Posts: 3
Default RE: 4 wheel drive not working?

not sure on the newer s-10's but on the older ones they had a vacuum controlled set up on the front hubs to lock them in and if the vacuum was not conected it would not lock in the front wheels so if you are hearing the clicking then either the 4x4 silonoid on the t case is not locking in or somthing with the hubs i think they went electric in the newer s-10's seen no one had given any ideas figured id try and point you in the right direction
prob the acuator or whatever it is called not engaging the front wheels or that 4x4 silonoid on the t-case

 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
fretster
Chevy Silverado/ GMC Sierra Forum
1
01-20-2010 10:41 AM
87silverado4x4
Chevy Silverado/ GMC Sierra Forum
7
03-31-2009 12:59 PM
87silverado4x4
General Motors Tech
1
03-28-2009 04:06 AM
abrichford
Chevy Silverado/ GMC Sierra Forum
6
03-02-2008 09:41 AM
unversed
Chevy Silverado/ GMC Sierra Forum
2
07-21-2007 12:24 PM


Thread Tools
Search this Thread
Quick Reply: 4 wheel drive not working?


Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.