Ford Ranger/ Mazda B-Series Discuss the Ford Ranger and it's sister, the Mazda B-series here.

A4LD Tranny problem

  #1  
Old 06-11-2011, 12:36 PM
Junior Member
Thread Starter
Join Date: Mar 2011
Posts: 2
Question A4LD Tranny problem

I just replaced the tranny in my 86 BroncoII plow truck with a junk yard unit. The tranny seems to shift alright with one exception. When I put the truck into any forward gear from park or neutral It slams into gear hard, doesn't ease in like it should. It shifts into reverse nice and smooth. Any idea what would cause this? one web site I visited mentioned a neutral to drive accumulator, where is this located, and why does it only slam into forward gears? Any info will be appreciated, Thanks
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
gingo7068
Ford General Tech
1
05-05-2011 02:21 PM
gsinde
Chevy Silverado/ GMC Sierra Forum
9
05-09-2007 10:07 PM
brooke01
Chevy Silverado/ GMC Sierra Forum
1
01-09-2007 10:24 PM
brooke01
Chevy Silverado/ GMC Sierra Forum
2
12-29-2006 02:08 PM
murphb00
General Motors Tech
0
11-29-2006 08:48 PM


Thread Tools
Search this Thread
Quick Reply: A4LD Tranny problem


Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.