1986 Chevy ck / temp sensor problem - Truck Forums


General Motors Tech Chevy tech talk within.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 09-13-2006, 01:18 AM
Thread Starter
 
Join Date: Sep 2006
Posts: 1
Default 1986 Chevy ck / temp sensor problem

I have a Chevy 1986 Custom Deluxe with a 5.7 eng.automatic, no a/c.
I changed the temp sensor,the wiring is getting proper voltage to the sensor,the fuse is fine but the darn needle is stuck all the way to the right reading hot. How do I fix this ???
Is this what's called a pegged guage ?
Please help, I'm just a gal who loves her truck.

d1986
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Temp sensor for rear-view mirror gritsnsweettea Ford Ranger/ Mazda B-Series 2 05-29-2013 06:25 AM
Temp sensor SweeperForce Chevy Silverado/ GMC Sierra Forum 2 01-05-2011 06:45 PM
temp sensor tailtap Chevy Silverado/ GMC Sierra Forum 1 12-15-2008 09:31 PM
79 temp sensor flexiclese Ford Heavy Duty 1 12-20-2007 03:50 PM
Outside temp sensor connector mbpartsboy General Motors Tech 1 08-15-2007 03:05 AM


Tags
1986, 1986chevy, 86, c10, chevy, forums, guage, problems, sending, sensor, temp, teperature, truck, unit, wiring

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 02:39 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.