2001 6.5 Turbo - Died shortly after starting and pulled onto highway. - Truck Forums


General Truck Tech Do you have a question that doesnt apply to a certain make or model, ask it here!

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 09-02-2018, 12:57 PM
Beginner
Thread Starter
 
Join Date: Oct 2017
Posts: 10
Default 2001 6.5 Turbo - Died shortly after starting and pulled onto highway.

NOTE: Only happened after a cold start, part way through my 1,500 mile trip.

I have a 2001 G3500 Cab and Chassis that has died or cut out on me two days in a row.
Day 1 it happened 2 times back to back. Day 2 it happened 4 time back to back.
So far it has only died after it has sat all night and I go on the highway right after starting it.
This has happened at one hotel stop on my 1,500 miles trip.
I would start it and immediately drive around the corner to the on ramp of the highway.
I would accelerate down the ramp and just get onto the highway and it would cut right out.
After trying to restart it a couple of times - it would start again.
But on the first day this happened; it cut out again after I got back on the highway and almost up to speed.
I drove a very short distance the second time this happened on the first day.
However, after the second time this happened, on the first day, I drove it 30 plus miles with no issue.
I went to the Gilmore Museum. I spent over 6 hours there and drove 30 plus miles back to the hotel, with a fuel stop, then a food stop along the way with no issues.
But the next day when leaving the area to head home it cut out 4 times on the highway, right after a cold start.
Again it had sat all night at the hotel.
It also took more tries, turning the engine over, to get it to start again the second day and with each cut out it took more tries turning the engine over before it would start.
After the 4 time it cut out on day 2 with this problem, I was able to drive the rest of the way home, Hundreds of miles, after I got it started.
I also had many stops, for food, breaks, and fuel, on the way home with no issues..

Anyone face this problem before and know what would be causing this?


Thank you, Tony


Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2001 G3500 Cab and Chassis 6.5 Turbo I had hope to turn into my Toy Hauler UV231 Project Chevy Silverado/ GMC Sierra Forum 1 10-30-2017 11:50 PM
Local Guy Gets PULLED OVER and Charged In2Trux Off Topic 3 08-30-2016 01:50 AM
Engine kicking/missing at highway speeds and more! reddituser Chevy Silverado/ GMC Sierra Forum 3 09-12-2011 02:43 PM
Pulled a Dodge and Ford out of the mud superddd Chevy Silverado/ GMC Sierra Forum 5 06-17-2007 12:10 PM
Tranny hangs onto first gear too long 86chevymike Chevy Silverado/ GMC Sierra Forum 0 12-15-2006 09:40 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 08:52 PM.


© 2018 MH Sub I, LLC dba Internet Brands
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.