New Member Area Are you new? WELCOME! Check in, tell us about yourself and your ride.

Got questions ????????

  #1  
Old 04-15-2016, 02:14 AM
Rustdawg23's Avatar
Beginner
Thread Starter
Join Date: Apr 2016
Location: Texas
Posts: 6
Default outputshaft seal trans mount bad

I got a 2001 Chevy Silverado 1500 HD and it gives me problems! So my most current issue is , about 7 months ago I had a guy change my output shaft seal and my transmission mount . Yesterday I had to do them both again . The mount was shot and it was leaking again . So when I'm lowering the trans back onto the mount I'm noticing that the holes are not lining up and the trans seems to be titling to the left . It also seemed that the mount I replaced was tore up the worst on the left . I did get it all back together but still a slight lean. So I drove it to work today "bout 80 miles round trip " I checked it at end of day and the the rubber dust cover on the new seal is already ripped and chunks taking out of it . I know they fall apart after awhile but I don't think that's normal. What do you all think ???? Think it has to do with the lean ??? Appreciate your info . Thanks guys .
Update
I changed both the output shaft seal and the transmission mount once again for the second time in seven months it's lasted only about two weeks the seal is leaking again and the trans mount is falling apart on the left . my transmission seems to be leaning to the driver side what could be causing this ? thank you
 

Last edited by Rustdawg23; 04-29-2016 at 06:08 PM. Reason: Update
  #2  
Old 04-23-2016, 08:38 AM
GMC_Chris's Avatar
Junior Member
Join Date: Aug 2015
Posts: 97
Default

Is this rubber exposed? Believe it or not, you may have an animal that is chewing on it. I'm not saying don't look for a mechanical issue, but its hard to believe the parts are that defective. If you can't find a mechanical issue, you may want to get a game camera (the ones used to film animals in the woods at night) and set it up to film the affected area and see if you are getting a visitor.
 
  #3  
Old 04-24-2016, 04:13 AM
Rustdawg23's Avatar
Beginner
Thread Starter
Join Date: Apr 2016
Location: Texas
Posts: 6
Default

Yes sir the rubber is exposed. It seems to be alright it's still in tact since I changed it . The rubber is tore up bad but not leaking. I swear the trans is leaning though. But I'm on to new bigger problems I'm working on ol blue now . It's got me stumped to . I swear I'll be able to switch trades by the time I get this thing right. Thanks for your feed back GMC_Chris
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Adam14nb
Toyota Tacoma
3
01-17-2012 10:22 AM
Jenners
Chevy Silverado/ GMC Sierra Forum
22
03-20-2009 10:07 PM
67c10
Chevy Silverado/ GMC Sierra Forum
0
01-24-2008 04:12 PM
djowns
Dodge Dakota Forum
0
07-02-2007 09:38 AM
chriswright
New Member Area
1
05-21-2007 08:35 PM


Thread Tools
Search this Thread
Quick Reply: Got questions ????????


Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.